Nein, derzeit wird  LTE-Kat. M nicht unterstützt.